Connection time out while sending deployment manifest

issue: I am deploying wordpress on our provider(POC). I have successfully created an order and bid from my provider and I am so close to completing deployment but getting a ‘connection time out’ error while sending manifest “”

Deployment sequence:1588991

Your deploy.yaml file:

---
version: "2.0"

services:
  wordpress1:
    depends_on:
      - db:
    image: wordpress
    expose:
      - port: 80
        to:
          - global: true
  db:
     image: mysql:5.7
     env:
       - MYSQL_ROOT_PASSWORD=wordpress
       - MYSQL_DATABASE=wordpress
       - MYSQL_USER=wordpress
       - MYSQL_PASSWORD=wordpress

profiles:
  compute:
    wordpress1:
      resources:
        cpu:
          units: 1
        memory:
          size: 1Gi
        storage:
          size: 10Gi
    db:
      resources:
        cpu:
          units: 1
        memory:
          size: 1Gi
        storage:
          size: 10Gi
  placement:
    westpress:
      attributes:
        region: us-west-demo-akhil
      pricing:
        wordpress1:
          denom: uakt
          amount: 5000
        db:
          denom: uakt
          amount: 5000

deployment:
  wordpress1:
    westpress:
      profile: wordpress1
      count: 1
  db:
    westpress:
      profile: db
      count: 1

Do you have more than one deployment group?: No
Group sequence: 1
Is this specific to a provider?: yes

Do you have any logs from your provider?


I only found this one error other logs are normal

It could have something to do with your other issue.

Please don’t post images of the console.